AnsweredAssumed Answered

compliing error in TWRk60N512 demo

Question asked by amleng on Feb 8, 2012
Latest reply on Feb 9, 2012 by amleng

Hello all,

 

Whenever I try to complie TWRk60N512 demo I got the following error

 

#error SEMAPHORE component is currently disabled in MQX kernel. Please set MQX_USE_SEMAPHORES to 1 in user_config.h and recompile kernel.

 

I can not find "MQX_USE_SEMAPHORES" in user_config.h !

 

I already import and rebuild MQX libraries to my workspace. I use MQX 3.8 and CW 10.1

any suggestion?

Outcomes