Yocto Authentication is needed

cancel
Showing results for 
Search instead for 
Did you mean: 

Yocto Authentication is needed

164 Views
MichaelBMiner
Contributor III

Hello all,

I am attempting to build an image using Yocto. I am following the i.MX Yocto Project User's Guide from  September 2021. I am using a VM with 500Gb of space running Ubuntu 20.04. I started the build Friday afternoon and let it run all weekend. This morning my VM was frozen and told me "Authentication is needed to run 'usr/lib/update-notifier/package-system-locked' as the super user. 

 

Now I can not enter my password as the VM does not respond. I also cannot run sudo bitbake as it is not a recognized command. Has any seen this error and is there an easy way to resolve it? 

Labels (1)
0 Kudos
1 Reply

153 Views
Bio_TICFSL
NXP TechSupport
NXP TechSupport

Hello MichaelBMiner,

Sorry, this error has nothing to do with yocto since yocto run on user mode there is no need of authentication in every steps, the issue came fro your VM, please fix it.

Regards

 

 

0 Kudos