AnsweredAssumed Answered

frdm kl25z Opensda problem

Question asked by Thiago Martins on Oct 21, 2013
Latest reply on Oct 24, 2013 by Thiago Martins

Looking to the annex image you can think that i dont have a problem. But i cant continue the debugg process of any program because of this message. If i click in "retry", this window close and open again. The problem is, as you can see, the computer is seeing the device.

I tried upload/debugg my program in de CW 10.3 in a Windows 7 and a CW 10.4 in a Windows XP. I also tried in 3 different boards with different cables, reseted the boards and changed the program, but the problem is always the same.


These 3 boards seem to have a problem, because when i use my friend`s freedom board, it worked.


After all, i think something has happened with my freedom boards, but i dont know what. One of them was new, the others 2 i have already soldered somethings.

I want my freedom boards back. anyone have any idea what might have happened or what i can do ?