AnsweredAssumed Answered

Can not install USBDM On Ubuntu 18.04.1 LTS

Question asked by Haoda Lei on Aug 15, 2018

Hey, Guy!

   Can somebody help me? When I try to install the DEB Package, its say some depends are missing. So, i unzipped the deb file then i find a Document which call control, it shows the package need these depends: libwxgtk3.0-0v5,libwxgtk3.0-0, libwxbase3.0-0v5, libwxbase3.0-0, libgcc1, libstdc++6, libxerces-c3.1, libc6, libtcl8.6, libusb-1.0-0. I googled these package online, it shows ubuntu 18.04 LTS does not support libxerces-c3.1 which are for 16.04 LTS, not 18.04, For Ubuntu 18.04, the libxerces version is C3.2 not C3.1, and Ubuntu 18.04 also does not support libwxbase3.0-0 & libwxgtk3.0-0, these packages are 16.04 LTS, not 18.04 LTS.

 

So how can I fix the depends?

 

Cheers:

Kevin

Attachments

Outcomes