AnsweredAssumed Answered

Error with "Launching: Configuring GDB Aborting Configuring GDB".

Question asked by Tiago Bezerra Marinho on Sep 6, 2017
Latest reply on Sep 18, 2017 by Tiago Bezerra Marinho

Hi, everyone.

 

I was making a new project and use the option "File > New > Kinetis SDK 2.x Project", after this, I just tried to build (worked well) without change anything and after I tried to debug this project, but unfortunately this error appear and I can't solve it.

 

I found others links talking about "Launching: Configuring GDB Aborting Configuring GDB", but didn't help. All those links just said to copy that text in Commands' box:
set mem inaccessible-by-default off
set tcp auto-retry on
set tcp connect-timeout 30 

Launching: Configuring GDB Aborting Configuring GDB

 

I did this many times, restart the KDS, reopen a new project, unplugged the USB Cable, but I'm still stuck. 

*Observation: Other projects, like "bubble" that I tested (a demo program), build and debug and it occurred without problems. 

Thank you!  

Outcomes