AnsweredAssumed Answered

Technical support on i.MX6UL

Question asked by Surendra Jadhav on Aug 19, 2016
Latest reply on Aug 19, 2016 by gusarambula

Hello,

I am using i.MX6UL MPU for Console Server application.

 

Kindly resolve my following queries:

We are using eMMC5.0 memory as Boot memory for i.MX6UL booting.

After going through several eMMC manufacturers we concluded that eMMC4.3/4.4/4.5 versions are on verge to get obsolete. The latest eMMC version is 5.0 which widely available in market and they claim that its backward compatible as per JEDEC standards.

In i.MX6UL user manual when I was going through Boot options in eMMC, I found following:

 

Here I am bit confused that, does i.MX6UL booting needs eMMC ver 4.4 or less as shown above.

 

Regards,

Surendra

 

 

Best Regards / Mit freundlichen Grüßen,

Surendra Jadhav

Knorr-Bremse Technology Center India Private Limited

Project Lead

Survey No.276, Village Mann, Hinjewadi, Phase II, Tal.Mulshi, Pune - 411 057. Maharashtra , India.

Mobile:- 9850230377

mailto:Surendra.Jadhav@knorr-bremse.com

http://www.knorr-bremse.com<http://www.knorr-bremse.com/>

 

 

This transmission is intended solely for the addressee and contains confidential information.

If you are not the intended recipient, please immediately inform the sender and delete the message and any attachments from your system.

Furthermore, please do not copy the message or disclose the contents to anyone unless agreed otherwise. To the extent permitted by law we shall in no way be liable for any damages, whatever their nature, arising out of transmission failures, viruses, external influence, delays and the like.

 

Attachments

Outcomes