AnsweredAssumed Answered

Problem with DEMOQE128 installation

Question asked by John Reske on Feb 16, 2008
Latest reply on Mar 18, 2008 by Zahar Raskin
Hello to all,
 
I am looking for some help getting my DEMOQE128 Flexis board working.
 
At one time I did have it installed and working - at least it appeared to be working.  I had gone through all of the Quick Start steps to install CW 6.0, then installed the P&E drivers.
 
It all worked as advertised in the Quick Start Guide.  The board would power up through the USB port, GREEN LED on and then the RED power LED would come on when I closed the power switch.  Pushing the four appropriate push buttons would emit a different sound from the buzzer.  LEDs 5 and 6 would either dim or brighten depending on the direction the pot was turned.
 
It was the next step that caused my problem.  When I opened the Logic Analyzer Utility from the DEMOQE Tool Kit, I tried to connect to the DEMOQE.  I saw a message that the Logic Analyzer was going to update the drivers for the DEMOQE because they were out of date.  This update failed and now the USB port won't even power the board.
 
Everytime I plug the board into the USB port the New Hardware Found Wizard pops up looking for the drivers it wants to update but fails because these drivers cannot be found.
 
Where do I go from here?
 
JR

Outcomes