AnsweredAssumed Answered

How can I incorporate an update of OE, with Python 2.7.9 into QorIQ-SDK-V1.7-20141218-yocto?

Question asked by Kevin Dankwardt on Apr 9, 2015

I found an update for OpenEmbedded for Python 2.7.9. I would like to use Python 2.7.9 with my project. Is there a newer Yocto release for Freescale processors that includes Python 2.7.9 or is there an easy (or hard if that is what it takes) way to incorporate the new OE files?

 

The new Python files are at oe-core/meta/recipes-devtools/python/python at master · openembedded/oe-core · GitHub

 

I have downloaded them but its more complicated, it seems, than just replacing the python directory under the devtools.

 

thanks,

Kevin

Outcomes