AnsweredAssumed Answered

Adding a new user on Linux.

Question asked by ricardo sousa on Dec 21, 2012
Latest reply on Feb 20, 2013 by ricardo sousa
Branched to a new discussion

Ladies and Gentlemens,

 

I'm facing a little problem while using the adduser command on linux. When I tried to add a new user, the console bricks at the password point, not accepting any character neither CTRL+C. The only command supported is finger+reset button. ^^

This is my configuration:

- i.MX53 Novpeck board(pretty much the same as QSB);

- LINUX BSP 11.09;

- Standard USB-to-serial converter;

 

And this is the adduser output:

 

root@freescale ~$ adduser horus

adduser: horus: login already in use

root@freescale ~$ passwd horus

Changing password for horus

Enter the new password (minimum of 5, maximum of 8 characters)

Please use a combination of upper and lower case letters and numbers.

Enter new password:


(Deadlock)

 

 

Funny fact: When I reboot the board, the new user actually has been created. I tried to login with it, but, again, whenever I need to type a password, the console stops to work.

 

I hope somebody could help me, or just say that I'm not the only one that are not capable to create a new user on Linux(so shame...).

 

Regards,

Outcomes