AnsweredAssumed Answered

Building gst-fsl-plugins for i.MX6

Question asked by Tarek El-Sherbiny on Sep 14, 2012
Latest reply on Apr 17, 2014 by Ernie Gremillion

Hi,

 

I'm trying to compile the gst-gsl-plugins from source but the build process is not compiling all the libraries that it should compile. For example  libmfw_gst_aiur_demux.so and libmfw_gst_beep.so are missing.

I believe there is a configuration parameter that I need to pass to the build system in order to compile the missing libraries.

I've tried --enable-aiur --enable-beep with no success!

I'm using yocto project for this project and I have gst-fsl-plugins version 3.0.1 and Linux L3.0.35_12.08.00

 

If anyone built this before, please post your configuration parameters or attach the config.log file

 

 

Thanks

Outcomes