Bill Sousan

What is the most recent (newest) version of Ubuntu that correctly supports the ltib tools, etc...

Discussion created by Bill Sousan on Jul 11, 2012
Latest reply on Jul 12, 2012 by Andre Webster

All,

    What is the most recent (newest) version of Ubuntu that correctly supports the ltib tools, etc... for development on the iMX28 EVK?  I've seen references to 9.X  and to 10.4, but was wondering if there are newer versions of Ubuntu that correctly supports all hte iMX28 EVK tools?

 

Thanks,

Bill

Outcomes