Anyone tried Ubuntu 11.10 (Oneiric)?

Showing results for 
Search instead for 
Did you mean: 

Anyone tried Ubuntu 11.10 (Oneiric)?

Contributor I

Has anyone else tried Ubuntu 11.10?  It's in late beta, with a final release just days away.


I created a microSD card using the instructions on freescale, installing lucid, and then using upgrade-manager to upgrade (successfully) to maverick, then (successfully) to natty.  The upgrade to oneiric *almost* went without a hitch, except that networking got killed.  Now, even though ifconfig shows the same working IPv4 settings as with natty, pings and whatnot always give 'connect: Network is unreachable'.


I'm willing to try another upgrade, or see if I can build an oneiric image (or perhaps a natty image which was the last working version).  Upgrades take a *long* time though so if there's a simple fix or any useful information to short-circuit that, it would be great. :)  I need to slog through the Oneiric bug lists to see if there are any relevant arm bugs that could be causing networking to fail.

Tags (1)
0 Kudos
0 Replies