TagXplorer connects to SCL3711 but not to Tag

cancel
Showing results for 
Search instead for 
Did you mean: 

TagXplorer connects to SCL3711 but not to Tag

126 Views
Contributor I

Hello community,

i have a problem using a SCL3711 with the NXP tagXplorer Software, maybe you can help me with it:


The TagXplorer detects my SCL3711 reader and it is possible to connect the reader. However pressing "connect" Tag does nothing, corresponding buttons remain grey.
(Pressing "connect Tag" / "disconnect tag" results in log-entry  "Command APDU : FFFE00000160"

I tried NTAG216 and more tags from the "NFC Tag Starter Kit" with the same result.


Show Log:
2019.09.29.19.36.41 : Reader Name : SCM Microsystems SCL3711 reader & NFC device 0
2019.09.29.19.36.46 : Reader Connected Successfully : SUCCESS_OK
2019.09.29.19.36.49 : Command APDU : FFFE00000160

TagXplorer REV 1.2
Operating System Windows 10 Pro 1809 64bit
Java Version 8 update 221 (Build 1.8.0_221-b11)
SCM3711 reader Driver Version 1.13.0.0


Does anyone have a solution or suggestion?

Thank you

Harald

Tags (3)
0 Kudos
1 Reply

13 Views
Contributor I

I found the reason for this problem: The SCL3711 is not supported...

0 Kudos