MCUXpresso can't find CSMIS-DAP probe on Windows7

cancel
Showing results for 
Search instead for 
Did you mean: 

MCUXpresso can't find CSMIS-DAP probe on Windows7

134 Views
huijieshen
Contributor II

Dear:

    I use window7 as OS and installed MCUXpresso IDE 11.5.0 to debug my evaluation board 

MIMXRT1170-EVK.  

   After I connect the USB cable from computer to evaluation board, I found the WebUSB: CMSIS-DAP got NO driver, (the mbed serial Port is OK since I installed the driver according to the guide).

   when I try to debug the demo through dap, the IDE try to find the probe but failed.

I am sure that the cable and the evaluation board is OK since I can connect to the board via another linux destop when runs MCUXpresso.

    Please help me to check this problem

Best Regards

 

0 Kudos
1 Reply

124 Views
jeremyzhou
NXP TechSupport
NXP TechSupport

Hi,
Thank you for your interest in NXP Semiconductor products and for the opportunity to serve you.
Firstly, I'd like to suggest you update the firmware of the DAP link, second, I'd like to know whether it worked well before.
Have a great day,
TIC

-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

 

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 Kudos