Which kernel version is LTS for I.MX8QM board

cancel
Showing results for 
Search instead for 
Did you mean: 

Which kernel version is LTS for I.MX8QM board

107 Views
mallibeerala
Contributor III

Hi,

Which kernel version is LTS for I.MX8QM board.

Thanks & Regards,
Mallikarjuna B.

0 Kudos
5 Replies

104 Views
joanxie
NXP TechSupport
NXP TechSupport
0 Kudos

102 Views
mallibeerala
Contributor III

Hi joanxie,

I am asking which BSP will support LTS(Long time support), not for latest BSP version.

Can I Expect "BSP 5.15.32" have long time support?

Thanks & Reagrds,
Mallikarjuna B.

0 Kudos

97 Views
joanxie
NXP TechSupport
NXP TechSupport

yes, I know what you mean, pls refer to the 5.15.32 release note

Upgraded the Yocto Project to version 4.0 Kirkstone.

and then refer to the roadmap

"https://wiki.yoctoproject.org/wiki/Releases"

 

0 Kudos

82 Views
mallibeerala
Contributor III

Hi joanxie,

I am trying to install yocto Project host packages, by using below command then I am getting following error.

sudo apt-get install gawk wget git-core diffstat unzip texinfo gcc-multilib build-essential chrpath socat cpio python python3 python3-pip python3-pexpect xz-utils debianutils iputils-ping python3-git python3-jinja2 libegl1-mesa libsdl1.2-dev pylint3 xterm rsync curl zstd pzstd lz4c lz4

E: Unable to locate package pzstd
E: Unable to locate package lz4c

How can I overcome this issue.

Thanks & Regards,
Mallikarjuna B.

0 Kudos

39 Views
joanxie
NXP TechSupport
NXP TechSupport

check your ubuntu environment and update to the ubuntu 20.04

 

0 Kudos