s32k148 evb powered by micro-USB blinking green

取消
显示结果 
搜索替代 
您的意思是: 

s32k148 evb powered by micro-USB blinking green

185 次查看
naderkhamess
Contributor III

naderkhamess_0-1646209849233.png

naderkhamess_0-1646210404467.png

 

Hello, I am trying to operate S32K148 EVB using micro-usb, it is working so far. However, sometimes when I unplug the USB from power and plug it again, I see the LED beside the micro-usb is blinking green/yellow always and MCU is not responding. 

I get this error when try to communicate via debugger : Communication error while accessing MDM-AP

what could be the reasons? 

 by the way, when i try to replug it again, it is working and other LEDs in the board are on again. but i am curious what could be the reason to avoid it.

 

thanks!

 

 

 

0 项奖励
1 回复

165 次查看
Robin_Shen
NXP TechSupport
NXP TechSupport

Hi 

Would you please let me know which LED is blinking green, do you mean D10?

D10.png

D10 S32K148EVB LED GREEN.png

D10 is OpenSDA LED, if D10 is blinking green, then please check the "Table 2. LED Status and Mode Information":

Table 2. LED Status and Mode Information.png

Best Regards,
Robin
-------------------------------------------------------------------------------
Note:
- If this post answers your question, please click the "Mark Correct" button. Thank you!

- We are following threads for 7 weeks after the last post, later replies are ignored
Please open a new thread and refer to the closed one, if you have a related question at a later point in time.
-------------------------------------------------------------------------------

0 项奖励