Processor Expert disable ?

取消
显示结果 
显示  仅  | 搜索替代 
您的意思是: 
已解决

Processor Expert disable ?

跳至解决方案
929 次查看
stockfrançois
Contributor I


Hello,

  I have a question about using Processor Expert and MQX_Lite. When I make changes in the processor expert through the component inspector, NO CHANGES will be reported in the code or the architecture of the system.

In the component inspector, It is also writen "Processor Expert disable". What could I do to improve the saving in the PE modifications I have done.

Thanks in advance, have a nice day

Sincerly yours

FRS

PS: I have also posted  the same request in french, if some french-writing people answer, you're welcome

0 项奖励
1 解答
608 次查看
DavidS
NXP Employee
NXP Employee

Hi FRS,

Are you using standalone PE or PE in CW10.4/3/2?

Have you done "Help->Install New Software" to ensure tools are updated?

Is your component enabled? Right click on component and ensure check next to "Component Enabled".

Have you tried to create a new MQXLite project?

Which device are you using?

Regards,

David

在原帖中查看解决方案

0 项奖励
2 回复数
608 次查看
stockfrançois
Contributor I

Hello,

Thanks for quick answering. You're right. I have forgotten to enable the right component in the project explorer panel.

For information, I use a Kinetis MK10DN512ZVLL10 target with a homemade board.

Thanks for all,

Sincerly yours

bye

0 项奖励
609 次查看
DavidS
NXP Employee
NXP Employee

Hi FRS,

Are you using standalone PE or PE in CW10.4/3/2?

Have you done "Help->Install New Software" to ensure tools are updated?

Is your component enabled? Right click on component and ensure check next to "Component Enabled".

Have you tried to create a new MQXLite project?

Which device are you using?

Regards,

David

0 项奖励