MCUXpresso with imxrt1020 board hello world error.

cancel
Showing results for 
Search instead for 
Did you mean: 

MCUXpresso with imxrt1020 board hello world error.

Jump to solution
272 Views
champ
Contributor I

Hello, I am new to mcuxpresso. I am just getting started with mcuxpresso with imxrt1020 board. I wanted to start with "hello world" from demo and expecting to see "hello world" on tera term terminal when I hit debug. I build without any warnings or errors. Unfortunately, when I debug I got an error like in the picture. Could any one help. Capture.PNG

0 Kudos
1 Solution
261 Views
ErichS
Senior Contributor IV

Hi @champ ,

my experience is that this shows up in most cases if your firewall/virus scanner is blocking the communication, or if there is a power supply problem (the i.MX parts are rather sensitive to this).

Other than that: I have a collection of tips here: https://mcuoneclipse.com/2014/11/03/debugging-failure-check-list-and-hints/

I hope this helps,

Erich

View solution in original post

0 Kudos
2 Replies
247 Views
champ
Contributor I

Thank you! 

0 Kudos
262 Views
ErichS
Senior Contributor IV

Hi @champ ,

my experience is that this shows up in most cases if your firewall/virus scanner is blocking the communication, or if there is a power supply problem (the i.MX parts are rather sensitive to this).

Other than that: I have a collection of tips here: https://mcuoneclipse.com/2014/11/03/debugging-failure-check-list-and-hints/

I hope this helps,

Erich

View solution in original post

0 Kudos