I have imported a project. But when I want to build the project, it happens "Info: Nothing to build for Converter_0.1_LQFP_FRDM". I want ro debug it, there is a dialog box "The selection cannot be launched". How can I solve the problem? Thanks!, I have im

キャンセル
次の結果を表示 
表示  限定  | 次の代わりに検索 
もしかして: 

I have imported a project. But when I want to build the project, it happens "Info: Nothing to build for Converter_0.1_LQFP_FRDM". I want ro debug it, there is a dialog box "The selection cannot be launched". How can I solve the problem? Thanks!, I have im

363件の閲覧回数
barca003
Contributor I

I have imported a project. But when I want to build the project, it happens "Info: Nothing to build for Converter_0.1_LQFP_FRDM". I want ro debug it, there is a dialog box "The selection cannot be launched". How can I solve the problem? Thanks!

1 返信

307件の閲覧回数
ZhangJennie
NXP TechSupport
NXP TechSupport

Hi Li,

To investigate your problem, we need to know,

1. your chip part number.

2. Your CW version?

- if you use classic version: Start the IDE and click on Help | About Freescale CodeWarrior. Click on Installed Products.Save all info displayed into a txt file and send it to me.
  - if you use eclipse version: Start the IDE and click on Help | About CodeWarrior Development Studio. Send me the version and build id.

3. demo project

4. screenshot of your problem

Thanks for your cooperation.


Have a great day,
Jennie Zhang

-----------------------------------------------------------------------------------------------------------------------
Note: If this post answers your question, please click the Correct Answer button. Thank you!
-----------------------------------------------------------------------------------------------------------------------

0 件の賞賛