Code Warrior for etpu v10.3 error 'Debug Database Initialization' has encountered a problem

キャンセル
次の結果を表示 
表示  限定  | 次の代わりに検索 
もしかして: 

Code Warrior for etpu v10.3 error 'Debug Database Initialization' has encountered a problem

1,702件の閲覧回数
InhyeokHwang
Contributor III

I just followed through installation guide for Code Warrior v10.3 for etpu.

I am currently having this kind of error.

I tried to remove .metadata file from my workspace and tried to open code warrior again but this error keeps popping up.

I set all the installation settings to default.

What might be the problem?

image.jpg

0 件の賞賛
3 返答(返信)

1,335件の閲覧回数
stanish
NXP Employee
NXP Employee

Hi, could you try to install it to a custom folder under administrator access rights?

If it doesn't help, can you export diagnostic and  post it here?

Stan

1,325件の閲覧回数
manish0024
Contributor I

Hello Stanish,

        I am also facing similar error with Code warrior 11.1 on windows 11 OS.

I have installed CW11.1 in a default folder (C:/Freescale/CW MCU v11.1) which has admin access rights.

As some blogs suggested, I have tried to install Visual C++ 2008 SP1 but it is no longer supported by Microsoft and also Windows11 doesn't support Visual C++ 2008 SP1.

            Hence I have installed latest version of Visual C++.

But I am still getting the same error.

Sending you the diagnostic folder and the error Screenshot.

0 件の賞賛

1,391件の閲覧回数
manish0024
Contributor I

Hello,

      I am facing same problem but for CW11.1. I have windows 11.

is it resolved at your side?

0 件の賞賛