S32DS 3.5版本编译器不支持#pragma GCC section

キャンセル
次の結果を表示 
表示  限定  | 次の代わりに検索 
もしかして: 

S32DS 3.5版本编译器不支持#pragma GCC section

599件の閲覧回数
ethen
Contributor I

releasenotes说1620版本gcc已经支持#pragma  GCC section,实际上我们试了一下该功能未能实现指定section的功能。请问一下这个功能是否支持?

测试代码包:

S32SDK_S32K1xx_RTM_4.0.1

测试ide版本:

3.5

 

ReleaseNotes says that version 1620 of gcc already supports #pragma GCC section, but we actually tried this feature and failed to implement the specified section. Is this feature supported?

Test the code package:

S32SDK_S32K1xx_RTM_4.0.1

Test IDE version:

3.5

0 件の賞賛
0 返答(返信)