AnsweredAssumed Answered

TWR-K60 : Medical USB Stack : Memory Config File Not Found

Question asked by Fraser Depue on Oct 4, 2011
Latest reply on Oct 5, 2011 by Fraser Depue

I am currently trying to make use of the medical USB stack from freescale. I am using Codewarrior 10.1, and USB Stack v3.1.1.

 

I have installed the usb stack, and have imported the Device-HID project into codewarrior. The project builds correctly, but when i try to debug the project, it goes to the debug screen and displays an Error

 

---------------------

Problem Occured

'Launching kinetis_MK60N512VMD100_hid_mouse MK60N512VMD100_INTERNAL_RAM' has encountered a problem.

 

Failed to resume target process., Could not open memory configuration file

----------------------

 

I have attached the screenshot.

 

I have tried other sample projects(HID keyboard, etc) for the USB-Device stack and the same issue occurs.

 

I have tried un-installing and re-installing the stack numerous times, so that is not a fix. 

 

This issue does not arise when i make a bareboard project from scratch, or any other type of project for that matter. This only occurs with the USB stack projects.

 

Any suggestions would be helpful, thanks.

 

Fraser

 

Current Setup:

Windows 7

CodeWarrior 10.1

USB Stack 3.1.1

TWR-K60N512 w/ attached TWR-SER

Outcomes