AnsweredAssumed Answered

DEMO9S08DZ60 on CodeWarrior Development Studio, Eclipse IDE

Question asked by John Girgenti on Apr 21, 2011
Latest reply on Apr 22, 2011 by John Girgenti

I just received my DEMO9S08DZ60 demo board and want to start working with it.  I am running Windows XP Pro 64bit, so my option for IDEs seems to be the Eclipse version (Version: 1.0.0, Build Id: b15_2105-A22). I installed the IDE and the board was recognized when plugged in, drivers installed, good.  The problem I have now is trying to run the example programs which do not appear to have project environments tied to them.  I am new to the Eclipse IDE (did a little Java for Android), and I have done all my MCU work with Microchip and their IDE as well as the Netbeans IDE. Here is what I have done to try to create a new project:

New Project -> CodeWarrior -> Bareboard Project (since I'm not using Linux)
Project name: -Created-
Device: Selected MC9S08DZ60 device
Connections: Selected New System -> P&E Universal/USB Multilink
Add files: selected directory of examples \DEMO9S08DZ60 -> copy files into project

     I unchecked Create main.c/main.asm file
Lanquage: C
C/C++ Options: Defaults -> Ansi, small, none
Rapid Application Development: None
Finish

Nothing happens, no project is created.

I tried the Rapid Application Development: Device initialization and Processor Expert, same results - no project.

Any ideas on how I can get the example files into an Eclipse project?

Thank in advance,
John

Outcomes