AnsweredAssumed Answered

cw v10.1 compiler patch install issue

Question asked by Michael Urbaniak on Apr 21, 2011
Latest reply on Jun 6, 2011 by Keith Hamberg

I am attemting to install the 10.1 compiler update and get the following error:

Software being installed: MCU v10.1 Compiler Update (ColdFire, Kinetis) 1.0.0 (com.freescale.mcu10_1.buildtools.win.sp.feature.group 1.0.0)
  Missing requirement: MCU v10.1 Compiler Update (ColdFire, Kinetis) 1.0.0 (com.freescale.mcu10_1.buildtools.win.sp.feature.group 1.0.0) requires 'org.eclipse.ui.net [1.0.0.FSL_b15_2105-A21]' but it could not be found

 

I have edited the freescale location to add the trailing / as describes in the pdf for updating cw10.1

 

Here are my locations:

Freescale    http://freescale.com/lgfiles/updates/Eclipse/MCU10_1/com.freescale.mcu.updatesite/    EnabledFSL MCU Eclipse Update Site    http://freescale.com/lgfiles/updates/Eclipse/MCU/com.freescale.mcu.updatesite/    Enabled
update site: http://download.eclipse.org/dsdp/dd/updates    http://download.eclipse.org/dsdp/dd/updates    Enabled
update site: http://download.eclipse.org/tools/cdt/releases/ganymede    http://download.eclipse.org/tools/cdt/releases/ganymede    Enabled

Any thoughts as to why this does not work?

 

Thanks

Outcomes