AnsweredAssumed Answered

CW 10.1, MQX 3.7, twrk60n512 gives me a #error in mqx.h

Question asked by Greg Loucks on Apr 19, 2011
Latest reply on Nov 17, 2011 by Carl Norman

when building bsp_twrk60n512. from mqx.h:

 

/* CW 10.1 Cortex compiler 2402 build patch */
#if (__arm__)
#if (__CWBE__ < 0x05000200)
#error  You need to install Code Warrior V10.1 latest compiler patch. The code is unstable if patch is not used.
#endif
#endif

 

Installed Products:
 - CodeWarrior for MCU
     Version: 10.1
     Build Id:110204

 

Host is Windows (XP64).

Outcomes