AnsweredAssumed Answered

MQX 3.7 rebuilding libraries for bsp_twrk60n512 received warning in vectors.c

Question asked by KELLY CARTER on Apr 18, 2011
Latest reply on Nov 16, 2011 by Arturo Jimenez

I downloaded MQX 3.7 and updated CodeWarrior 10.1 with both required patchesRebuilding the bsp_twrk60n512 library gives 2 warning messages,

access mode is "R" but a read-only section was not specified

caused by the #pragma statements

 

#pragma define_section vectors_rom ".vectors_rom" far_abs R

in the vectors.c file.  Obviously something was left out, not saved or changed at the last minute.  What is the recommended action to get rid of the warning?

Outcomes