AnsweredAssumed Answered

Build library question

Question asked by Geoff Westwood on Apr 19, 2010
Latest reply on Apr 21, 2010 by Geoff Westwood

Hi

 

I am pretty sure the build library default for Code Warrior V7.1 means that printf doesnt support floating point numbers

 

I am assuming I need to change a library setting somewhere to support floats, but cant find the docs for it.

 

I can only find the instruction for V7.2 which is different (I dont have the settings in the build gui panel )

 

Thanks for any tips

 

Geoff

Outcomes