AnsweredAssumed Answered

Problem with DEMOAC

Question asked by John Murphy on Mar 25, 2010
Latest reply on Dec 18, 2010 by William Lewis

Good Afternoon,

 

I recently purchased a DEMOAC board, but cannot seem to get it to operate.  I previously used a DEMOJM board, and wrote C code using CodeWarrior v6.3 and Processor Expert, and everything worked as expected (IO, A2D, PWM, etc.).  On the DEMOAC board, I wrote a simple program, compiled, connected to the board, programmed the board, and it started immediately (it did not wait for me to press the green arrow).  When I select Halt, it stops once, but seems to be stuck in the initialization code.  If I continue (green arrow), it will not stop again (it just ignores the command).

 

I have tried downloading the code from Processor Expert (the initial code with no modifications) and it does the same thing.  Downloading and running this initial code on the DEMOJM works (it doesn't do anything, but it works).

 

Any help or suggestions would be greatly appreciated.  What is the minimum code, using Processor Expert, that will run in the DEMOAC?

 

Thank you.

Outcomes