Sam Zakhem

CodeWarrior 5.9.0 for ADS5121 board with mpc5121e processor: License error

Discussion created by Sam Zakhem on Feb 22, 2010
Latest reply on Feb 24, 2010 by CrasyCat

Hi,

 

I am using the ADS5121 board with mpc5121e processor. It wasn't me who isntalled the codewarrior 5.9.0, it was already installed on the linux machine. I created a bare board project but whenever I try to compile the code I get the following error,

 

" License check failed: No such feature exists

Feature: Linux Plugins_Comp_PPC

License Path License.dat

FLEXlm error : -5,357"

 

Do you know what's the problem?

 

Thx.

Outcomes