Dan Teodorescu

CodeWarrior for MPC55xx v.2.5 SE installation under Windows 7

Discussion created by Dan Teodorescu on Feb 9, 2010
Latest reply on Feb 10, 2010 by Dan Teodorescu

Hello,

 

I recently upgraded my PC from Windows Vista to Windows 7 Home Premium (32bit). Under Vista, I had CodeWarrior MPC55xx v.2.4 running just fine. After installing Windows 7 and after restarting a few times, I tried running CodeWarrior 2.4, however every time I started the program it crashed. I assumed that some part of CodeWarrior was affected by the install, so I uninstalled it. I then downloaded CodeWarrior MPC55xx v.2.5 SE from the Freescale web site and attempted to install it. The installer extracted the installation files but as soon as it tried to perform the install it reported that the host OS is incompatible. The error message box had an "OK"/"Cancel" option, regardless of which I chose, that window closed and went back to the installation window with the "Next>" and "Cancel" options. Clicking the "Next>" caused the error window to pop up again, while "Cancel" ended the install. I retried the install with v.2.5 and also v.2.4, however the installer behaved exactly as I described above.

 

Is CodeWarrior MPC55xx v.2.x compatible with Windows 7 (32bit)? Are there any settings that must be made to ensure the installer and IDE run under Windows 7?

 

Thank you,

Dan

Outcomes