Zhong Li

Codewarrior is conflict with the newest Nvidia graphic driver!

Discussion created by Zhong Li on Jan 19, 2010
Latest reply on Jan 20, 2010 by Zhong Li

I am using a Dell notebook whose graphic card is Nvidia's Quadro NVS 160M. Before I just installed the driver with the version of 179.68. There were no problem with codewarrior. Everything goes well.

 

Lately Nvidia update the driver to 189 or 19* series. The new driver is much more compatible with windows 7 and gives more powerful performance. But after installed the new driver, codewarrior meets some problem: the software can be opened normally, but when I load a project or open a file, codewarrior is crashed! It says that IDE.exe meet some problem. I have installed codewarrior 6.3 for coldfire V1 and 5.0 for S12X, both editions have the same problem. It seems that the problem comes out from this file "IDE_MFC60cw.dll". Is this a overload dll of MFC60.dll? What is wrong with it?

Outcomes