Carl Norman

BDM runs to slow when you slow down internal clock (QE4 + Multilink)

Discussion created by Carl Norman on Dec 4, 2009
Latest reply on Dec 4, 2009 by pgo

Why when I slow down the internal clock on the QE4 does the BDM step time take FOREVER, its impossilby slow.

 

i.e. clock setting

  ICSC1 = 0b01000110;  //Slow internal clock For normal operation
  ICSC2 = 0;

Outcomes