Francis Gatsi

Problem Installing CW 6.2 on Windows XP

Discussion created by Francis Gatsi on Jul 2, 2009
Latest reply on Aug 13, 2009 by stanish

Hi All,

I am new to this environment. I have tried installing CW 6.2 on a Windows XP PC. All the time I receive the error message: " Code Warrior Development Studio for MicrocontrollersV6.2 requires that your computer is running Windows 2000 or Windows XP or Windows Vista." and installation is aborted.

 

However, I have been able to install the same version successfully on Windows Vista but I need to work on the Windows XP PC. 

 

Please, can anyone help?

 

Thanks.

 

**bleep**

Outcomes