AnsweredAssumed Answered

Codewarrior 7.2 required for MQX 3.2.1, but cannot find 7.2?

Question asked by Carl Norman on Jun 24, 2009
Latest reply on Jul 2, 2009 by Carl Norman

I have been using Codwarrior 7.1 (Help > About says 5.9.0, Start Menu says 7.1). I have just downloaded MQX 3.2.1.

 

Now, when i go to install MQX 3.2.1 it says you need to use Codewarrior 7.2. So, I go run the codewarrior updater and it only finds the 7.1.1 and 7.1.2 patch. It does not find 7.2 as an update and I cannot find it on Freescale.com!

 

So off I go to find Codewarrior 7.2 on freescale.com, but all I find is Codewarrior Special Edition which says CW_Coldfire_7.1_SE.exe when you download. Where is Codewarrior 7.2?

 

I wont install anything until I know what I am doing is right.

 

Thanks in advance

Outcomes