AnsweredAssumed Answered

FLEXlm , Embbeded coldfire Linker Error !

Question asked by dipinraj damodaran on May 27, 2009

I had installed CodeWarrior Dev. Studio V6.2 for Coldfire V1 architecture on WinXP.
i had registered online and got a license , which i can use only when FLEXlm Dongle is connected.
i get the following error message when i complie & link any project on CW.

 

"Error : Unable to use the plugin "Embedded ColdFire Linker". It is licensed and a valid license key was not found.
License server does not support this feature
Feature: Win32_ColdFireV1_Special_128
License path: C:\Programme\Freescale\CodeWarrior for Microcontrollers -
  V6.2\license.dat
FLEXlm error: -5,357
For further information, refer to the FLEXlm End User Manual,
available at "www.macrovision.com"."

 

I was working on CW Evaluation version previously, which i had downloaded from freescale site.
i had Uninstalled the Evaluation version before freshly installing CW from the CD which i got with the suite.

 

I am totally stuck with this .

 

Please somebody help !!!

Outcomes