Miro Kulket

Terrible problem with DEMO9S08LC60 eval. board

Discussion created by Miro Kulket on May 16, 2009
Latest reply on May 17, 2009 by Miro Kulket

Hello. I would like to ask anyonefor help, because I'm in a  desperate situation.

I was just creating code for my board and trying to run it from time to time today. But once I ran the Debugger, after showing the small window with connection-type-window there appeared a message saying:

 

"loading a new application will stop the current one"

 

I pressed OK and after a while (of doing nothing) another message appeared:

 

"While in RUN mode, the emulator ca only execute the STOP and RESET commands."

 

Then nothing happens.

I also tried disconnectiong  and connecting the board, reinstalling the driver, reinstalling code warrior.

Nothing helps me. Trouble is, that I was finishing a project for Monday's handing-in.

Now I am lost. I tried running Virtual Lab from the Freescale's page, but it doesn't work. It shows a window"Loading" and nothing happens.

I'll be really very grateful for any answers.Thank you very much.`

Message Edited by kuler on 2009-05-16 11:03 PM

Outcomes