AnsweredAssumed Answered

Unsupported version of mcan in toolchain/IDE

Question asked by Hemanth S on Jun 25, 2020
Latest reply on Jun 29, 2020 by Hemanth S

Hello ,

 

I am intending to use classic CAN module in LPC54606/08 controller.

I tried code generation from MCUXpresso IDE for the CAN module.

 

But I get a warning while configuring.

Issue: Unsupported version of the MCAN Driver in the toolchain/IDE project. Required: 2.0.1, actual: 2.1.1. Project might not compile correctly.
Level: Warning
Type: Validation
Tool: Toolchain/IDE project
Origin: Peripherals
Target: Toolchain/IDE project: core0
Resource: platform.drivers.mcan

 

 

I am using MCUXpresso IDE v11.1.1 [Build 3241] [2020-03-02]

 

Are the any issue if I use latest mcan driver with the IDE?

 

 

regards,

Hemanth

Outcomes