AnsweredAssumed Answered

Compilation error after updating SDK

Question asked by Kishan Saralaya on Jun 3, 2020
Latest reply on Jun 10, 2020 by Jose Gallegos

How to switch from QN908x SDK version to the next new version - Would like to know what needs to be taken into considered from the Project implementation point of view. Am facing issue after updating the SDK to the newer version, I wanted to add a new driver support into my project but unfortunately this import is causing conflict with the other driver code.  It will be very helpful if there is a guideline or steps to be followed while switching the SDK.

Outcomes