Kishan Saralaya

Is it possible to support pairing and bonding only with v4.2 or higher

Discussion created by Kishan Saralaya on Jun 1, 2020
Latest reply on Jun 16, 2020 by Mario Ignacio Castaneda Lopez

Using QN908x controller would like to limit the usage of BLE Application with a Central device whose BLE version is 4.2 or higher. As I read the BLE connection starts with the Security Mode 1 and Level 1, all the BLE stacks are backward compatible so would like to others input on this. 

Outcomes