AnsweredAssumed Answered

i.mx 8M Mini Evaluation Kit (imx8mmevk) - Debugging port is not recognizable

Question asked by Chang Min Park on May 6, 2020
Latest reply on May 28, 2020 by Chang Min Park

Hi, 

 

I recently purchased a i.mx 8M Mini Evaluation Kit board and was testing the board. 

Using HDMI cable, I checked that the prebuilt Android image (coming with the board) boots fine. 

 

However when I connected debugging port to PC, it's not recognizable.

As told on quick start guide, I connected USB B cable to debugging port (J1701) and the other end (USB-A) to PC.

After booting, it should be recognizable, but it's not.

I checked the commands both 'lsusb' and 'dmesg', and nothing appears there. 

 

I tried manual installation for VCP driver from below both links. 

 - Virtual COM Port Drivers (mentioned in quick start guide)

 - USB to UART Bridge VCP Drivers - Silicon Labs (mentioned in others post in this community)

After installation, the port should be recognizable, but it still doesn't show anything.

 

I tried on Linux, Mac, and also tried for both USB 2.0 port and USB 3.0 port. 

 

Is there anything (e.g., configuration or switch) I'm missing here?

 

 

Thank you!

Outcomes