AnsweredAssumed Answered

LinkServer not Found

Question asked by Theodoros Kontogiorgis on Mar 24, 2020
Latest reply on Mar 25, 2020 by Theodoros Kontogiorgis

Hello,

I am using W10 machine with LPCXpresso55S69 Board. I used the Board in another Windows 7 machine and everything was fine (also i used once in this Win10 machine and again fine!, maybe some windows updates caused the problem?  I cannot understand). I have a problem now with the Windows 10 machine while in Windows 7 machine i can 'see' the LinkSever. I am working with MCUXpresso IDE v11.1.1_3241 in both machines. I have the following problem:

 

1) I uninstalled and re-installed twice all the drivers and MCUXpresso IDE along with SDK's board.

2) I runned the boot_link2 (while the DFU was on)  and not solved:

3) I tried to "Clean up Debug" via MCUXpresso IDE and re-run the debug but still nothing..

4) Tried to "Boot Debug Proble" ( with both DFU on and off)  via MCUXpresso IDE and this error occured:

 

5) Installed LPC_Scrypt v2.1.1_15 and run the lpc_driver_installer application and nothing changed.

6) Runned  program_CMSIS from LPCScrypt\Scripts path.Nothing happened..

All the clues show that is something probably with Windows 10 right? Is there anything else i could do? Unfortunately, i have only the Windows 10 engine available at the moment... 

Outcomes