AnsweredAssumed Answered

P&E multilink Universal FX - iMXRT1020-EVK

Question asked by Ellen Stacey on Mar 20, 2020
Latest reply on Mar 23, 2020 by Sabina Bruce

I got The P&E multilink Universal FX and cannot get it to work with the eval board.  I removed jumpers J27 and J28 as stated in other posts and it still does not connect to the MCU.  I even tried moving J24 to J28 as someone else did, still nothing.  The debugger has been verified to work by another person with other hardware.  I can debug my eval board with the OpenSDA debugger, but not the PEMicro.

 

It is doing something because the LED stops flashing once I attempt to connect (its running the blinky demo project.)

 

What could be wrong?

Thanks,

Ellen

 

NOTE: This afternoon we tried some the other hardware (kinetis MCU) with the new debugger on my computer running MCUXpresso 11.1.0 and it worked fine.  Still, it won't connect to the RT1021 processor EVK board.  He suggested I check that the JTAG pinouts match.  They look good.  So what is left? 

Outcomes