AnsweredAssumed Answered

Error!!!: Could not determine GDB version using command: gdb --version

Question asked by Kiran KP on Feb 20, 2020
Latest reply on Feb 26, 2020 by Marek Trmac

Error!!!: Could not determine GDB version using command: gdb --version

 

I get this above error while trying to debug an application which is compiled to run on X86 platform (windows 10).

The application works in 'run mode' but when launched in 'Debug mode' this error comes. Below is the version details of my MCUXpresso.

Is there any solution for the same? I have a cygwin compiler on the windows 10 PC. When i run the gdb --version in my windows terminal it correctly prints the gdb version as shown below.

Please helpout

Outcomes