AnsweredAssumed Answered

J1939 Support On Linux Kernel version 4.1.15

Question asked by Anjana Vijayakumar on Feb 19, 2020
Latest reply on Feb 19, 2020 by Bio_TICFSL

I am new to Linux CAN module. Iam using Linux Kernel version 4.1.15.We want to add j1939 software stack into our socketCAN layer. Is this will work without any change in Kernel or i have to add J1939 support to the kernel? If yes want to know the how I can include this J1939 support in kernel. Iam using imx6ull processor.

Outcomes