AnsweredAssumed Answered

SDK 2.7.0 - broken?

Question asked by Tamir Michael on Jan 14, 2020
Latest reply on Jan 24, 2020 by Tamir Michael

Hello,

 

I am running MCUXpresso v11.0.1 on Linux, with SDK_2.X_EVK-MIMXRT1064 installed.

However, none of the newly generated SDKs v2.7.0 can be installed - they all report 

 

"java.lang.Exception: java.io.IOException: Unable to find valid manifest files in SDK".

 

Removing the SDK I have installed, restarting the IDE and attempting to add the new SDK as the first and only one _also_ fails.

Please fix ASAP !

Outcomes