AnsweredAssumed Answered

OM6716 The firmware

Question asked by 冯 强 on Jan 9, 2020

My OM6716 connects to tedd-kit 2 and prompts for version 0ABIC1 is not availableThe TED-Kit 2"A9O7KEHV" has an unsupported main board.revision (Rev. O) and will be temporarily disabled

Outcomes