AnsweredAssumed Answered

How to install OpenCV for python2 on iMX6UL-EVK ?

Question asked by Dao Van Toan on Dec 31, 2019
Latest reply on Jan 6, 2020 by Dao Van Toan

Hi NXPs,

My name is Toan. Currently, I'm using iMX6UL-EVK. I did many things with it. It's so great. And now I have some trouble:
I'm using kernel 4.14.98_2.0.0. I can only install PyQt5 which running with Python 2( PyQt4 is not available). But I can not install OpenCV for python2. I can install for Python3 via edit local.conf file. 
And I wanna use opencv on python2 to combine with PyQt5. So what should I do now ?

Note: I try to install via source code with cmake but It's require Qt5 configure or anything like this. I also try with pip,

$ pip install opencv-python

Thank you so much,

Toan

Outcomes