AnsweredAssumed Answered

Built YOCTO on IMX6,error:version of patch is older than 2.7

Question asked by ma mengsu on Dec 4, 2019
Latest reply on Dec 10, 2019 by ma mengsu

When I built YOCTO on IMX6, after running the bitbake fsl-image-validation-imx code, I got the following error:

 

topeet@ubuntu:~/fsl-release-bsp/build-x11$ bitbake fsl-image-validation-imxERROR: OE-core's config sanity checker detected a potential misconfiguration.
Either fix the cause of this error or at your own risk disable the checker (see sanity.conf).
Following is the list of potential problems / advisories:

Your version of patch is older than 2.7 and has bugs which will break builds. Please install a newer version of patch.


Summary: There was 1 ERROR message shown, returning a non-zero exit code.

 

I don't know what this "patch" is

Outcomes