AnsweredAssumed Answered

FRDM-K64F not enumerating

Question asked by Nick Walker on Nov 4, 2019
Latest reply on Nov 7, 2019 by Nick Walker

Hi, Sorry if this is a stupid question but I've just got hold of a new FRDM-K64F and am trying to follow the Get Started Tutorial on a Win10 machine.  It implies that when plugged in the development board should appear as a COM port but that's not happening for me.

 

In fact, when I plug it in nothing happens at all until I hit the reset button.  Then the Window USB device attaching sound plays and an explorer window pops up showing the device as BOOTLOADER (E:).  After a while the USB device detaching sound plays and this window goes away.

 

The tutorial says that moving the board should light an LED to show the accelerometer but that's not working at all.

 

Do I need to add something to E:?  I've tried  loading the hello_world.bin file to E: and it certainly does something - the green LED flashes faster but there is still no COM port to talk to

 

Please help me to make sense of this.

 

Thanks

 

Nick

Outcomes