AnsweredAssumed Answered

S32DS  about S32K146_64 SDK

Question asked by ocean sea on Oct 30, 2019
Latest reply on Nov 7, 2019 by Razvan-nicolae Tilimpea

hello

i want to use the S32K146_64MCU  ,and then i use the S32DS compile the prj ,it show below:

ERROR: S32K146_64 processor is not supported by selected SDK SDK_S32K14x_09 located in: E:\S32DS_forARM\eclipse\ProcessorExpert/../../S32DS/S32SDK_S32K14x_EAR_0.8.6

 

first i think is the sdk is old ,so i update my sdk ,after update it show this

 

my sdk is ok ,but it remain error.how to solve this

thanks .

Outcomes